XE8 No such file or directory


i was install TMS Pack for firemnkey (last version).
I try this:
1. Create form and place TMSFMXTableView. 
2. Select IOS Simulator (iOS 8.3)
3. Run (F9)

Application crash with 

Module Load: GLKit. No Debug Info. Base Address: $0F600000. Process dyld_sim (486)
First chance exception at $00017A0C. Exception class EOSError with message
'System Error.  Code: 2.
No such file or directory'.
Process dyld_sim (486)

When i try clear form it works ok ...

I am sorry, transfer to Firemonkey thread please

Are you able to reproduce this with an empty project, or other components?

We will further investigate this here.

Kind Regards, 
Pieter Scheldeman2015-04-14 16:39:50


If i try empty project or standart delphi  components then it works fine
if i try TMS, it give same error (now i was try button)


We have investigated this here but it could be possible that there are shortcomings in XE8 to support iOS Simulator 8.3. We have tested this here with TGrid in a new project and are able to reproduce the same issue. Are you also able to reproduce this with TGrid?

Kind Regards, 

Yes on TGrid is the same error ( tested on iOS Simulator 8.1, 8.2, 8.3)

This indicates the problem is not related to our components but an issue in XE8 that should be handled by Embarcadero.

Just in case anyone else with this problem finds this thread (I did), here is the solution from Embarcadero: