XE2 - Never-build package...

Trying to install the IntraWeb components on Delphi XE2 update 4. IntraWeb version 12.2.4. Windows 7 Pro.

Following the package install sequence from the quickStart PDF:
iw12tmsdxe2.dproj - builds and installs ok.  Dcp created in public Dcp folder and Bpl in public Bpl folder.
Open iwtmsdedxe2.dproj - try to build / install and the following error is reported:
[DCC Fatal Error] IWTMSDEREG.pas(26): E2225 Never-build package 'iw12tmsdxe2' must be recompiled
Editor opens IWTMDSEREG.pas with cursor over IWTMSCtrls in the uses clause (multiple 'Cannot resolve unit name'  issues highlighted.
I've searched for and deleted all "iw12Tmsxxx" dcp/dcu/bpl files.
TMSDefs.inc contains {$DEFINE TMSIW121} so correct file copied.
Your assistance in getting the components installed would be appreciated.

We're not aware of such issues for a clean install. Is this the first time you install TMS IntraWeb Component pack ? If not, did you first clean up ALL old version files?

I had a non functional install of the trial version prior to ordering the paid up version, trusting it would work.

I'm sure it will work if I can get it to install.
ALL iw12xxx files, that explorer search could find, have been removed - several times.
Uninstalled IW12.2.4, installed IW12.1.26.
iw12tmsdxe2.dproj is the only package that will install.

Try to change in the package options under "Description" the "Build control" from Rebuild as needed to Explicit Rebuild.
Are you 100% there are no more TMS *.DCP , .BPL files under 

C:\Users\Public\Documents\RAD Studio\9.0\Bpl
C:\Users\Public\Documents\RAD Studio\9.0\Dcp 

Thanks for sticking with me Bruno.

I did another system wide search and destroy mission for iw12*.dcp & .bpl files, emptied recycle bin, rebooted and tried again.
This time IT WORKED!!
Prior to that, changing build control to Explicit raised always-build issues with intraweb_160_160 packages.
Thanks again