TMS VCL Grid Excel Bridge for Delphi 12

when can the installer be expected to be ready ?

Thanks/Regards, Tom

We are working in a setup at this very moment, but note that you can already install both the bridges for vcl and fnc, using our next-generation installer: TMS Smart Setup available

We will have the setups.exe as soon as possible too

Downloaded contains the setup.exe V3.1.0.0 from Sept 9th, 2021 and therefore doesn't offer to install it for D12.

Could you please check this issue ?

Thanks/Regards, Tom

It is a problem with the cache, I had the same issue, but the file is the correct one.
If using edge:

  1. click in the "..." -> Settings

  2. write "clear browsing data" in the search field

  1. Click the "Choose what to clear" button

4.Select "Cached images and files" (last hour)

Then retry

Tried exactly this on my two computers with download from My products page and also with Subscription Manager. The ZIP-Files in download-folder and appdata-folder show date of today but the included setup.exe is the old one from september on all four files.

I downloaded the installer-file from my-products page with an android-tablet that never downloaded any tms-files before for sure. But also this ZIP-File contains the setup.exe dated Sep 21st, 2021.

Regards, Tom

Sorry, typo - setup.exe is from Sept 9th, 2021

I don't understand what might be happening. Maybe the cache is at router level or some content cache network?
I just tried it here in a clean VM, and I get 3.2. You can see a video here:

But well, I've copied it with a different name to see if you can get it that way:

Please confirm me if you now got the setup for 3.2, as if you didn't I am out of ideas

Hello Adrian,

downloading directly from the product-page gives me the same expected result as you show in your video - also your provided link works fine. Downloading from my-products and Subscription manager still gives me the wrong one. Some sort of cache problem is the most likely reason, I guess...
Anyhow - now I have the correct file and I could install everything fine.

I see - I will need to take some time to switch to smart setup asap....

Thanks for your constant support and effort on these great products.

Regards, Tom

I have the same problem.


It seems like a problem with some cdn caching the files, we’ve seen a lot of users having it, but the files are correct.

What you can do until those caches are invalidated is to get the files directly:

Vcl bridge:

Fnc bridge: