Subscription Manager - Licence Server is down f...

"License Server is down for maintenance. Please try later"

Having got 60% through a download using Subscription Manager it stopped, on retrying I received the above error. It would be nice if you published the times when there is going to be maintenance work on your Servers.

Like you, some of us schedule maintenance for the weekends when it is quiet(er).

We try to keep the down time at an absolute minimum. Sometimes this is just for 10 minutes or less and it is very hard to predict an exact time when these 10 minutes will happen. The service will be up again in a couple of minutes.

I think there may be a problem with the Component Pack Update using Subscription Manager. It gets to about 32MB then fails.

If you check my stats you'll see I've tried downloading it a number times today. All have failed. One with the licence server error the other 4 have all failed at about the 32MB mark.

I have been encountering similar issues. The Subscription Manager will report that file size is incorrect and ask you to restart to try again. Needless to say, after a couple of times, the number of tries per IP per day kicks in. Then, I will have to wait another day to retry. :-(

At this point it is unknown what exactly might be causing this problem. We're investigating this and hope to have this resolved asap. Contact us by direct email for an alternative solution for now.

Kind Regards
Nancy Lescouhier
tmssoftware team

I have had this same problem for some time. i use windows 7 and it does not matter if it is thru the subscription manager or web browser, firefox 4,  directly.  the file will download thru what appears to be ftp being no size left is shown, until it gets to the last 1k or so then it will hang up for a time then report download is complete.  if you then try to open the file you get an invalid zip error.   this does not happen with help files and samples.  if you go the next day, due to ip restriction, you can use a browser to get the same file off an xp machine.  i have tried turning off fiewall and virus checker programs with no success.  this all use to work well on my windows 7 machine until just one week it stopped working a while back.  hope this helps to find the issue.  it is a real pain to get and keep things up to date.

We have actually implemented a fix yesterday for an issue that appeared to be related to downloads via a slow internet connection. Could you retry to see if this fix helps for you?

i tried again and i get the same results.  i am on a t1 line and was getting a transfer rate of around 400kB

Then this must apparently be another issue you run into. Do you have any firewall, proxy, antivirus installed? You might try to disable such software that interferes with internet connections.

ok i tired something a little different.  i am setup on vmware machines and so just tried to use a ubuntu box to try the download again thru a browser.  i get the following:
Archive:  /home/Downloads/
Zip file size: 52129235 bytes, number of entries: 1
error [/home/Downloads/]:  missing 327 bytes in zipfile
  (attempting to process anyway)
-rwxa--     4.5 fat 52630608 b- defX 20110430.111938 setup.exe
1 file, 52630608 bytes uncompressed, 52129441 bytes compressed:  1.0%

we use a watchguard firewall for the corporate setup and it is looking like that is causing my issue.  any ideas?

Do you have a machine without this firewall or a way to disable the firewall to test if this is the real cause?

sorry on the delay to respond.  yes i was able to totally bypass the watchguard firewall using a xp machine with kaspersky firewall running to download the files with firefox 4 browser.  i am able to download from other vendors without issue behind the watchguard so am not sure what rule or lack of a rule would be causing this issue more so being it is just the last, 1k or less, part of the zip file not getting downloaded and help file or samples work fine.

That's very strange. The server side code is just streaming the data to the client and should normally be firewall agnostic. We do not have watchguard here, so unfortunately can't test it.