Setup behind corporate proxy not authenticating registration email/code

I am attempting to install TMS Scripter v7.31 in order to allow our development environment to use Delphi 11.

I am using the login credentials I have used to login to this website and get told they are not correct


Sorry, incorrect registration email and code


Looking at the proxy log I am getting a timeout on port 443 when connecting to I have increased the timeout for the proxy but still get the timeout.

Is there a way around this? The corporate security here is very tight and connecting outside my network is not allowed.


Are you able to login to the TMS site with the same credentials, and it worked?
Are you still having this issue (we had a temporary issue with our licensing server that should be solved by now)?

It is still an issue (I've been off the last few days).

I'll try again and update with results.

1 Like

Yes it is still an issue.

Is there any other way to get the install?

I just tried it on my home laptop and it installs without any issue. I have removed it by the way, just wanted to make sure that with a more flexible comms it works fine.

So it looks like indeed an issue with your internet connection.
Can't you solve it? Can't you whitelist TMS servers?

The strangest thing just happened. I gave it one last shot with the proxy and it worked.

I could do a lot but control of the network is not one of them. I did report it internally and I wonder if they just got round to doing something.

Anyway I have it installed. Thanks.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.