License invalid with 1.9.5371

When updating to 1.9.5371 I get a message that my license is invalid.
Also re-licensing doesn't help although it shows that the license was activated.

When I switch back to 1.9.5339 everything works fine as expected.

Since I tried that 2 times with the same result - I guess it's not an issue related to the license itself - otherwise it wouldn't work with the older version also.

Any hints what to do ? Do you need any additional information ?

Thanks/Regards, Tom

Thanks for reporting.
We are aware of an issue with some accounts.
We are investigating with the highest priority and aim to bring an update asap to address this.

In my case, the first version I installed ever is 1.9.5379, it was last week, on windows 11.

Yesterday I did a clean removal of visual studio and extensions because of the [async] problem, as discussed on another tread. Then reinstalled same version on Windows and Mac.
This morning I discovered that on windows now am having an unlicensed nag message when running any WebCore app. Visual Studio Code is the latest also.
I can't find the input boxes where I entered my license credentials, so am stuck with it until I have some guidance on how to reset the license.

On the Mac (Monterrey) there is no licensing message whatsoever.

On both machines WebCore was installed from the available extensions within VSC.

When the extension is updated from the marketplace (and VSC is set by default to automatically update extensions), the license is deleted, because it lives on the extension folder, so you need to enter your credentials again.

When you try to build an application, you will get prompted with a dialog allowing you to chose to enter your license credentials.

Alternatively, on the left size, you have the option to switch to all TMS Commands:


And there is a command for License Activation:


Thank you! I was looking for it in the wrong places.
It is now licensed again.

1 Like