TMs Component Pack Installation problem as well


Machine configuration: Windows 7 Pro 64bit
Delphi XE4, XE7 and now XE8 installed

I first had problems automatically installing the component pack with version and now I have the same problem with, I did not have any problems before even with more than one version of Delphi installed. I can manually install but the automatic installation fails during the "Compiling packages" part. The installer does create the folders for the individual versions of Delphi but nothing is copied into those folders, everything is just copied into the root folder that I want the component pack to be installed into.

I have tried just selecting one version of Delphi but that fails as well, I've tried excluding all of the installation folders from my AV, I disabled my AV completely, I've even rebooted my machine and had nothing else open except for the installer but no luck with that either, not being able to do an automatic installation across all the versions is now becoming a pain :-(

BTW The first time the installer failed this evening I did click on the "Send the log file to TMS support" button so assuming that worked you should have a copy of that log file.


We received the log file and have answered the email you sent already.

Unfortunately I cannot find any record of an email from you, can you resend to my other address please?

I resent this email.