TMSAsync manual install in C++ Builder Community Edition

TMSAsync recognises C++ Builder 11.3 as a trial or starter edition so it will not install automatically. To manually install one has to select the correct VaCommPkgD*.dproj and VaCommPkgDED*.dproj files from a list. However, the instructions for selecting, compiling and installing each of these files are not detailed and I am not familiar with the procedure for manual installation. Is each file a project, a component or a package and how exactly do I perform the necessary selection, compilation and installation. Do I select the file as a file of source code, as a new project, an existing project, a new componnt or just install it as a component? Someone please spell out the procedure as I am wasting a lot of development time on something which was not required for previous versions of C++ Builder community edition.

I have tried to open and compile the files as projects but receive the message 'The project can not be loaded because the required personality Delphi.Personality is not available' No other approach I have tried recognises the file endings of the specified files so is this indicating a problem with C++ Builder or am I approaching it the wrong way? If I have got it wrong somebody please prompt me....

I have come accross the posting from Velasquez Abelardo who had a similar problem and was advised to use MSBuild to compile the XE13 files for C++ Builder 10.4. I have tried this an received the folowing error:

C:\Program Files (x86)\Embarcadero\TMSAsync>msbuild vacommpkgdedXE14.dproj
Microsoft (R) Build Engine version 4.8.4084.0
[Microsoft .NET Framework, version 4.0.30319.42000]
Copyright (C) Microsoft Corporation. All rights reserved.

Build started 26/07/2023 15:00:58.
Project "C:\Program Files (x86)\Embarcadero\TMSAsync\vacommpkgdedXE14.dproj" on node 1 (default targets).
Creating directory ".\Win32\Debug".
md ".\Win32\Debug"
C:\Program Files (x86)\Embarcadero\Studio\22.0\Bin\CodeGear.Delphi.Targets(784,5): error MSB3191: Unable to create dire
ctory ".\Win32\Debug". Access to the path '.\Win32\Debug' is denied. [C:\Program Files (x86)\Embarcadero\TMSAsync\vac
Done Building Project "C:\Program Files (x86)\Embarcadero\TMSAsync\vacommpkgdedXE14.dproj" (default targets) -- FAILED.


Perhaps I was trying to build the wrong file or perhaps the pathway I was trying to create was not allowed. I f anyone tinks this approach should work or knows a better way please let me know.