TMS data modeler hangs when defining new connectio

When I try to define the third connection to my Oracle XE 11g database, NexusDB just get stuck. Repeatedly :-(

I have first defined a new user in ORacle, using Oracle SQL Builder
Have then defined 5 tables which I now want to reengineer, partly in order to be able later to export that database layout to NexusDB.

But after defining name, database user name and password and the press the dropdown box, program is just hanging around until I after several minutes has to kill the process.

Any idea about what goes wrong?

Hm. Forgot as usual to tick off mail reply

I'm not sure if I understood your problem. I have several Oracle connections configured here in my Data Modeler for testing purposes. I also have NexusDB connection. Whenever I try to create a new oracle connection, I provide sever name, user name, password, and after clicking the Schema combo it shows me the available schemas in Oracle database. Is that what you mean? If yes, again, i can't reproduce it. Maybe it's something related to your network?

I have Oracle XE running on my own computer and hte firewall is opened when I defined the first connection.

One of the databases is big with 69 tables and imports ok.

Problem started when defining the third connection. After defining name of connection, username for the base and password and tried to open the  dropbox for showing databases, it just hangs and nothing is shown.


So you mean if you delete the second connection, everything works fine again? 

Well, unfortunately it's hard to move on without any additional info that could help us trace this problem down.

Haven't tried to remove the other connections yet.