Reporting Evaluation Version

This just started to happen.  I have a licensed version of Async32. After I rebuilt the program today and run it outside of the IDE I get a message box that says "TMS Async32 evaluation version".  So I uninstalled the component and re-installed it.  And I still get the same notification.  The program still works. 

I just renewed my subscription.


Are you 100% sure you downloaded the registered version after login on our website under "My products" and that you didn't download & installed a trial version instead. Make sure to uninstall & remove ALL trial versions.

That's very strange.  This time I uninstalled it and checked in the control panel for installed applications (it was removed) and deleted a directory "TMS Async32" from the AppData\Local\tmssoftware folder.  Then when I went to the subscription manager and hit the Install button it then gave me the Download and Install button.  I did this and rebuilt the program and it is okay now.


I had the exact same problem, and followed Kaule's solution and it worked great. I'm on XE4 and Windows 7 with Async32