Problem with Excel Bridge

After upgrading Flexcel to 7.18 I rebuilt Excel Bridge as recommended, but now I get an error on starting the 11.3 IDE:

bds.exe - Entry Point Not Found
The procedure entry point
@_Usortrange@Tce!lcomparer@TCellComparer@$bcctr$qqrv could
not be located in the dynamic link library

I tried reinstalling Excel Bridge but the installer failed to compile it, so I have reverted for the moment. Is a new Excel Bridge needed for 7.18?

Indeed you need to reinstall the bridge after installing FlexCel. But there should be no need to a new Excel bridge, I just tried it here and it installed fine.

Can you send me the log from the Excel bridge installation? (at "<install folder>\VCLExcelBridge\Setup\VCLGridExcelBridge_build_log.txt"

Now resolved without needing a new Excel Bridge. Adrian has details by e-mail.

Hi, I also have issues with Excel bridge. Things were working fine in the past but I've updated to C++ Builder 11, VCL UI Pack and FlexCel 7.17, Excel Bridge 3.1. I was able to compile without problem, but get a floating point division by zero error message when trying to export a grid to xls (same code that was working fine on previous versions).
I then uninstalled Excel bridge, but when I want to install again it says Flexcel is not installed, and doesn't want to compile...
Any help would be appreciated.

My issue might be linked to antivirus, will check and come back

I confirm, antivirus doesn't like toolboxvcl.exe and flxsymlink.exe... Lucky me, IT agreed to allow them! Should be all good now.