New Project - Missing Project.res

I create a new Project in my Projectgroup. - TMS Web Application
I save the Project to unit1.pas and project1.html and project1.dproj
I run and get the error: "Could not find resource "Project1.res"
see picture

If I load aa sample project from tms web demo, the *.res file will be created.
But in my new project, the *.res won't be created.
I have tested with Web Core 1.8.2 and now with 1.8.3

What happens here, what can I do?


What if you give the project another name?

It's the same. First, I used my own Names and settings. Then, I minimized the project always more and at last I used a new project without everything.

If I load a Demo, everything is fine. But every new project generates the error.

I have Delphi 10.4.2 with all patches

It seems that an older installation was responsible. After I completely manually uninstalled TMS Web Core, then manually deleted the folders and then reinstalled it, it worked.

It seems, the Installation/Deinstallation process is not correct.