Can't create new TMS Web Application

I installed WebCore via TMSSubscriptionManager V2. I'm All-Access licensee. So no problem with that.
But I can't create a new project since in File/New/Other the category Delphi Projects/TMS Web is missing.
I got TMS Business, TMS Forms and TMS XData, but no TMS Web.
And no TMS Web Application found in the other categories. 
This means, I can't create TMS Web Application like mentioned in flicksters book.

Tried with Version 1.3.8 and 1.3.5 of WebCore. Oh, and it's Delphi 10.2.3 Tokyo.

What am I doing wrong
Please suggest a possible solution.

After a bit of sleep I tried again. Still no TMS Web Application.
But I also can't start any of the demos, since there are no components like TWebLabel etc.

I looked into the package installation et voil? TMS Web Core Design Time Package is not checked.

But why?

Anyway, it works now, so we could close this topic.

TMS WEB Core design-time package is essential.

It must be installed & active. Our installer normally performs these presettings in the registry. Not sure why it your IDE did not pick it up from the first time.