Installation in new RAD Studio 10.3 Rio

I just installed the new RAD Studio 10.3, and tried installing the current version of TMS Smooth Controls.  During the installation, the installer said it was going to install into both "C++ version ??" and "Delphi version ??", and the installation proceeded without error.

However, the TMS Smooth Controls are not present on the component palette for either C++ or Delphi.

Can you advise how I should proceed?  Thanks!

This product is not yet ready for RAD Studio 10.3

I download the new realese of TMS Crypto (26-11-2018) that should support Delphi 10.3 Rio and I have also the problem and didn't installed correctly and I tried many times without result

Did you take in account:

If a problem persists, please contact us by email and send the generated installer log file under your Documents folder.

When will be available Trial TMS Smooth Management Pack for Delphi 10.3 Rio?

Our team is working hard on Rio support for all products. We have a lot of products , so it takes time as explained at 

This library is on the listЖ
I wanted to put a Trial to test in Rio. But for some reason it is not available.

At this moment the registered version is ready. The trial version is not yet ready.

When is the Trial version planned?

Work on this will start after we handled the priority of releasing TMS WEB Core v1.1

Hey folks, I've noticed that the design-time context menu for TAdvPageControl (new page, etc) is not present. I've added MSBuild to the path and done a re-install as well as manually opened tmsdXE12group.groupproj and rebuilt and installed all the components, but it seems I'm still missing one. Any help would be appreciated, thanks!

Please verify that the package TMSDEDXE12.bpl is listed AND active (checked) in the IDE (under Component/Install Package)

I have the same problem. I installed TMSGrid pack but RADStudio 10.3 geneates errors.

For your reference, both RADStudio 10.1 and 10.3 are installed in my PC.
There are *bpl files in "C:\Users\Public\Documents\Embarcadero\Studio\18.0\Bpl"
but, "C:\Users\Public\Documents\Embarcadero\Studio\20.0\BPL" directory is empty.
I found that Gridpack version is still in  
"C:\Users\jkchoi\Documents\tmssoftware\TMS Grid Pack\Doc\Gridpack.txt"

* TMS Grid Pack v6.8.0.0 : Nov 12, 2018            *
*                                                  *
* Copyright � 1996-2018 by TMS Software            *
* E-mail:                     *
* Web :                 *    

Do you take in account:

Does not work link to download Trial version for Rio:

You're correct. It is not yet ready. It is on the todolist.

OK, it's been nine months - is TMS Panels pack ready for 10.3?

It's not listed on the pack which is linked to.
I tried to install it this morning and it just fails. The ISO bug is not an issue as I installed from an exe.

You sent the same question by email and it was answered meanwhile.

Yep, I posted in a lot of places, sorry Bruno - and thank you for your help.

For those that are reading this with the same issue - this pack has been depreciated and incorporated into the TMS VCL UI pack.