Installation Failed

Hello there,

i want to install this Package for Delphi XE5.
But i get an Error everytime i try to open the necessary *.proj files.
On opening i receive the Error
"Access violation Error at adress 21C96BA7 in module "delphicoreide190.bpl. Reading Adress 00000000".
I already reinstalled my XE5 without any changes. The Error still exists. 
Im using Intraweb 14.1.6.
I tried to open the Project files for XE6 and they got opened without error. Just the installation doesn't work (of course not). 
I hope u can help me


I have not been able to reproduce this issue.
Can you please make sure you are using the correct package file?
For IW 14.1.6 this would be: "IW14TSSUIDXE5up.dproj".
Have you tried following the instructions in install.txt to perform installation via command line?


until now, i always opened the project in Delphi and installed it there.
But yes, i also tried the "msbuild" way. But there i got the Error "no target selected" when i execute it.
I've to confess, that im not very familiar with the msbuild tool and i dont know if i'm missing some parameters or something. But when copy the text with the mentioned .proj file i always get this error. "Error MSB4040: The project doesn't include a target" (I translated it from German so sorry if it doesn't fit perfectly to the original English Error Message).
Thanks for any help

Hello again,

i found my problem. I had to call th rsvars.bat immediatly before i call the msbuild. I thought it would be enough to call it once but i wasn't supposed to close the command prompt.

Tanks anyway

Thank you for notifying the issue was resolved.