How to unistall prev version and Install ver 2


I downloaded ver 2 and ran the setup program without errors. The IDE still shows ver 1.8.93

What am I missing please?

I tried uninstalling the packages and running the ver 2 setup.

It installs but the IDE still shows .

First perform a FULL uninstall of ALL TMS WEB Core references via the Windows Control Panel.
After uninstall, verify your IDE isn't loading any TMS WEB Core packages anymore and AFTER this, install the latest version

I have remove ver2 via add remove.

Run Delphi and it shows no TMS install.

Closed Delphi.

Run the instal

Ver show when I fire up the ide.

I cannot see a reason for this if you effectively did run the v2.0.2.0 installer.
What is the menu under Help, About TMS WEB Core saying?

After you uninstall, scan your full hard for TMSWEBCorePkgDXE*.bpl, TMSWEBCorePkgDXE*.dcp, TMSWEBCorePkgDEDXE*.bpl, TMSWEBCorePkgDEDXE*.dcp,TMSWEBCorePkgLibDXE*.bpl, TMSWEBCorePkgLibDXE*.dcp files and delete any you might have found.

Hi Bruno,

still the same issue. I have installed ver2 from control panel. ( ver 1.9 was not there ).
Deleted all the files you stated above.
Opened Delphi. No TMS installed.
re-downloaded the latest version into a separate directory.
Ran the install. Is shows installing ver2.
Ran Delphi and it still shows ver installed.

Very strange....

I don't see any new properties in WebMultimedialPlayer ( eg thumbnail was going to be added )

Now working with version 2
I deleted all the TMSWebCore entries in regedit.
deleted and tmswebcore folders / filenames.

The only thing I did different on the instal was select both Delphi 11 & 10.4. ( maybe the install was getting confused )

Now installed correctly on both versions.