Cannot install WebCore

Usually I'm running wine ./setup.exe (under linux) to unpack lazarus installation and it worked ok.
Now, with 1.9.7 it does not unpack anything but says: "Please check one or more Delphi/Lazarus version(s) that have been detected on your system to proceed with installation".
Of course, problem is that there's nothing to choose :(
Tried to install under VMWare Windows 10 pro - no way to install it - same message, but there's no chooser for Delphi/Lazarus (on windows trunk lazarus is installed in C:\lazarus), under linux I'm using trunk also ... so there's no standard lazarus installation (maybe that raises problem).

Contact us by email for the download of the Lazarus specific registered version download.

Hi Bruno, just downloaded and got same problem. I've replied on email from your helpdesk (or you) but didn't get any link for lazarus only installation. Thanks.

The download is updated to

I've downloaded again and have same problem - cannot install. Same problem as with already mentioned Tried to install into separate directory (eg C:\TMSWebCore1981 but it only extract some uninstall files and cannot get chooser for recognized Delphi/Lazarus installations).
Windows 10, only lazarus trunk is installed (via git) in C:\lazarus

The direct download is the Lazarus only version, when you start it, you should see:

But I don't have any link for "direct" download, only version I can download is from "My products" page.

See this thread:
For 1.9.7 you requested a download link and got it via email.
You ask one later for and I tell you this download at the download link you got earlier is updated to
So, it is the SAME link you already got for 1.9.7

Sorry Bruno, but I didn't get any link via e-mail.

Then contact us again by email.

Just sent an e-mail.