Web Core 1.3 - Property Color does not exist

I have had issues with color since I installed Web Core 1.3.  One of the colors in an application was no longer recognized.  I changed it to a different color and everything worked.  I have moved on from this but there seem to be other issues with color properties on some components.  Here is an example:

In the XDataMusicWeb demo, attempting to open some units such as View.Artist.Edit.pas produce the following message in the IDE:

Error reading btSave.Color:Property Color does not exist.  Ignore the error and continue?  NOTE: Ignoring the error may cause components to be deleted or property values to be lost.

btSave is of the type TWebButton and this control has the TColor property.
Do you see at design-time when you drop a new TWebButton the Color property in the object inspector?

"Do you see at design-time when you drop a new TWebButton the Color property in the object inspector?"

The color property is not present in the object inspector.

However, code completion does recognize TWebButton.Color as System.Integer.

In the subscription manager, I noticed TMS XData seemed to have some kind of installation error.  The status column was orange, the Available column was red, and the install button was in its install state.

I tried reinstalling and nothing changed so I unistalled Web Core, All Biz Products, and all FNC products.  I also deleted their folders.

I reinstalled them in the normal sequence you gave me,
WEB Core
Business Core, Aurelius, Sparkle, XData

The problem with the XData install was still present.  I checked the Color property and it is now shown in the object inspector.

The color property issue is now solved but something appears to have gone wrong with the XData installation.