TWebCopy problem with 64bit clang in CB Rio 10.3

I am using C++Builder Rio 10.3. I have a project with the VCL TWebCopy working with the 32bit Clang compiler. When I compile the same project with the 64bit Clang compiler I get the error message below when the execute command is called: WebCopy1->Execute();

raised exception class Exception with message 'Cannot open AVI'

I tried setting "Link With Run Time Packages" = False, but I still get one error below. 

[ilink64 Error] Fatal: Unable to open file 'GDIPLUS.LIB'  

This file GDIPLUS.LIB is a 32bit library in the folder: C:\Users\LocalComp\Documents\tmssoftware\TMS Component Pack. Theoretically the 64bit compiler should not be trying to read a 32bit .LIB file so I am not sure how to proceed.  Do you have any suggestion for resolving this problem. Thanks.  

A .LIB file is for Win32.

I cannot see that GDIPLUS.LIB is linked for our TWebCopy source. 
Are you sure this is not coming from another component?
The component should instruct to link with GDIPLUS.a for Win64.

I received this error when compiling a project in CB 10.3 that was originally created in an older version of CB. I rebuilt the project from scratch in version 10.3 and the problem went away. I should have thought to do that before posting the problem. Thanks.