Install Failure TMS FNC UI Pack


I am trying to install the TMS FNC UI Pack (Friday, November 17, 2017) on Delphi 10.1 Berlin (with all patches) and it keeps on failing.

The installer "succeeds" (no errror message and it says "success") but the process goes very very fast and no BPLs are created anywhere.

Trying to compile manually is perplexing as one cannot tell if one should use the XE10 or XE11 dproj file (tried both and both fail to compile).

Went back to and everything works.

So the problem must be with the installer. Maybe an update to the FNC core is missing from the downloads page  and a pre-requisite for ?

Very best regards,


Please send us the log file (generated under My Documents) if you are experiencing issues. Note that TMS FNC Core is necessary before installing TMS FNC UI Pack

Thank you very much for your email.

Unfortunately, this issue occurred more than 2 years ago, so I do not have the log files anymore.
But the issue was solved in more recent updates.
Very best regards,