FNC Chart Requesting FNC Core 1.4.02

I cannot install FNC chart, I am getting an error


Different TMS FNC Core(2.0.0.1) installlation found, please update the TMS Core to version 1.4.0.2 first

Any solution to this problem?

Regards

Hi,


did you first install TMS FNC Core and then TMS FNC Chart?

Yes, I installed FNC Core first


The other FNC components installed fine

We checked this here and the the latest version of TMS FNC Chart should point to TMS FNC Core 2.0.0.1 can you make sure you are using the latest installer of TMS FNC Chart?