Error Running/Debugging Web Core Application

Created a simple non-database connected web core page and trying to run - looks like it compiles ok, but I get the following error. Removed and installed and still the same issue.

Can it be some other process is already using port 8000?

I also want use a different date/time picker (something like below) - I think I saw somewhere I can do that with TMS WebCore. Correct?

I don't see anythign listening on 8000 - according to "netstat -a" ---- Just getting started with WebCore (so hopefully, I'm no missing something simple.)

Some antivirus / security tool that interferes with TMSWebServerManager.exe.
If so, can you whitelist this EXE?

I do have ESET, but paused it based on your recommendation. Still didn't I ran from command line....and it started up. Interesting. I do have Delphi 11 Patch 1. Also no page was returned unless I added "index.html" (which makes sense). So I think I'm ok. I can live with it running like this. Not sure if it's a path length issue or now. Also did you see my comment regarding adding other JS code? Should I open another support request or can you point me to documentation regarding this? (Thanks for all the help - very, very, very cool product!)

There are several levels at which you can interface with other JS libs.
The 'lightest' level is to call the JS directly from an ASM block in your Object Pascal code.
The higher level is to write a Pascal wrapper class. Some articles on this have been written:

Great - I'll check them out. Thanks!