Issue with my latest registred version of TMS Data Modeler

Hi

I have an issue with my latest registred version of TMS Data Modeler.

Latest version is [v3.8.0.1]

I tried to install 3.3.6 but my lisence tools show "Invalid registration data".

And Data Modeler doesnt run "...software cannot be run without license key..."

Your question was answered by email.