Error No drive info returned

Today the following error started happening when I try to authenticate to the service of google drive:

"No drive info returned. Verify that the Drive API is turned on in the Google services panel"

Does anyone know what can be?


and make sure the Google Drive API is enabled in your console.

Is Enabled, but error continue

Other than verifying you have enabled the Google Drive API and that you're using a proper Google application key & secret and have setup a matching callback URL, I do not know other reasons for this issue.

The system worked properly for 10 days, the error started today. I have not changed anything in Software in recent days.

How to set callback URL?

I have retested this here using our app key & secret and it continues to work fine.
Try to check if your app key & secret are still valid, double check the API is enabled and if all fails, try to register for a new app key / secret.

Default callback URL is (unless you changed this for your app)

so make sure this callback URL is also set in your Google app settings page.
I configured only 

  DataModulo.GoogleDrive.App.Key: ...... = '997 '; 
DataModulo.GoogleDrive.App.Secret: = '..... gz87'; 

I need to configure something else?

Google Drive settings print:

This looks to be the same settings as here.
Perhaps you are over allowed quota?

Did you ask Google?
Did you try to create a new app and test?
I still have quota free, is at 0%, the problem is that I have dozens of clients using the application, if I have to change the implementation cost me dearly. 

Any more suggestions?

I'm out of ideas.
Does this appear AFTER you enter Google account email & password?

In any transaction, already deleted the requested authentication gtokens.ini and again, the error persists, I created a new application in Google Drive and it worked, but what guarantee that the error will not return?

This application will be installed in approximately 100 clients, to send back up the database daily for my Google Drive with 1TB account, I can only create an application and use in all of them correct?

The terms of Google API usage are explained here:

Returned to work did 2 tests and the error returned again

I think I found the problem is the number of requests per second, was configured to only 10 per second to 200 per second changed and will wait to see if the problem returns. 

I appreciate the attention the support team