Disabling autocorrect on iPhone editbox

Autocorrect and first-letter capitalisation are counter-intuitive when entering passwords or captcha texts. I am wondering how to disable them on the iPhone.

I have tried this:

but it doesn't seem to have any effect. Any ideas?


Two new boolean properties (AutoCorrect and AutoCapitalize) have been added to the IWiPhoneEdit control, next to AutoComplete which was already available.
These properties will allow you to disable auto correct and auto capitalization for the IWiPhoneEdit.
The update will be available with the next release of the TMS IW iPhone Controls Pack.

Hi Bart,

That's great. Thanks very much.