Can't switch off DCC

I activated the DCC button in the IDE to have a look at DCC.
Then I switched it off to carry on working on a web app.
I got a problem with the build (a number of functions had suddenly stopped being visible to the compiler, a problem similar to a previous one which was fixed by restarting delphi).
I closed Delphi. Rebooted.
Then reloaded Delphi.
Now I can't switch off DCC.
I've tried removing it from the IDE. I've tried removing it and putting it back.
I still can't switch off DCC.

I guess that there's a config file somewhere that looks after this.
What should I do?



Do you use this button in the IDE toolbar?

Yes, that's it.
Pressing it previously changed the icon to a little blue thing. Now it doesn't change at all.

This button only functions when you have a TMS WEB Core project opened in the IDE.

Thanks, I figured that.
It was working in the TMS Web app I'm building.
So I've restored the .dproj file from yesterday, and it works again.
I'd had the "Delphi.personality not available" error, the solution to which is to delete the dproj file, which is then recreated when you load the .dpr file.
Maybe it was that.
Anyway, it works again now.