WebGMaps - Android

Just installed V2.7.0.0 and when I run the program I get:

Error: Property Routing.PolygonOption.Icons does not exist.

Any clues


I have not been able to reproduce this issue.
The Icons property is one of the new properties that was added with v2.7.0.0. Can you please make sure the update was installed correctly and all files from previous versions have been removed from your machine?

No joy yet.


I re-installed V2.7.0.0 and its just the same.

I deleted the GMaps component from the project and all is fine.

I added the GMaps component back into the project and the problem reappears..


I created a brand new project, just added the GMaps component and aligned it to the client.

When I run it, the same error message is generated.

I am trying to run this on a Nexus 5 or a Nexus 7. Neither work with the new version of GMaps.

When I revert back to the previous GMaps version, I get the expected message about a property that does not exist, but, I just click Ignore and everything is fine.

I looked at various directories and could not see any files that might be from previous versions.

Are there any files I should specifically check for.


Please scan your FULL hard disk for any old versions of UWebGMaps.* and make sure to delete ALL old version files.

The only results for that were UWebGMapsDemo.

Just tried this on another computer and it is the same.

I cannot understand this.
Are we referring to TMS VCL WebGMaps here?

Or are you referring to TMS FMX WebGMaps for which questions are handled in the TMS FMX WebGMaps forum: http://www.tmssoftware.com/site/forum/forum_topics.asp?FID=49&title=webgmaps-webosmaps ?

Sorry, now restarted in the correct forum