Web in VSC, TMSFNCBloxControl cause error :

Put new TMSFNCBloxControl to the form and run.. This error arise <identifier not found "ssDot">

Note:This and prior problem, all packages download and installed today. (18 April 2022)

Is path to TMS FNC Core AND TMS FNC Blox source code in your library path (of OmniPascal)?

Hi Bruno,
Yes, I search in VSC.. In Settings OmniPascal Search path include ".../tmssoftware/TMSFNCCoreVSCReg/;" and ".../tmssoftware/tmsfncbloxVSCReg/; lines..
Any other place I have to setup?

Hi Bruno,
Same error arise in Delphi 11.1 also... version TTMSFNCBloxControl
Just adda a control on the webform and Run...
[Error] Unit1.pas(48): identifier not found "ssDot"
Last line of code... On >>> end. <<< Line..
VSC and Delphi... Same error...

Add the unit VCL.TMSFNCBloxCoreTypes in the uses list.

Hi Pieter,
Thank you, It runs now. But this should be default behavior of the editor...

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.