VCL Component Pack in XE6 troubles

I have installed / attempted to install in XE5 and XE6 environments and the results have been
Sometimes it 'sticks' and sometimes it does not and and I HAVE TO RE-INSTALL.
The issue begins with XE6, as I never had an issue with XE5 and 7.3xxx updates.

- 1. the install occurs with no errors.
--after install
- 2. most of the times the first time I run XE5 or XE6 I get a notice about the
Output package path is not in the environment and it adds it
--this can occur more than once

--3. Sometimes the start up is interrupted with
cannot load TMS Component Pack design time support.
in the SAME message POP UP it says
cannot load DataAbstract_VCL_D20.bpl
specified module could not be found.

ALL BPLs exist...

TMS Component Pack design time support--
 (it then is unchecked in the package list) - the other TMS components are checked...!

-The issue appears to be associated with the subsequent installation of the latest RemoteObjects support for XE6.

I have tried to keep my environment variables clean and use Rapid Environment Editor
to make sure paths exist and the total used is not over the limit.

I will be posting in the Remote Objects Support Forum also. - The initial install of RemObj
DataAbstract also is clean but then 'cannot load errors occur'....

Thanks in advance

Issue is / was in Remote Objects installation - there were old BPLs or "something" affecting not only Remote Objects  components / BPLs, but for also the TMS environment.

-I COMPLETELY uninstalled remote objects, deleted folders and orphan BPLs of the remote objects family.  Then installed Rem Obj again

seems ok after that  :)

Thanks for informing the issue is solved.