upgraded to Web Core v1.9 error

Refer to 'Version mismatch when install Web Core 1.9' by Sauro Herbert on Nov. 11th.
I too am receiving "[Fatal Error] Could not load Pas2JS library function "GetStubCreator" from "C:\Users\hsauro\AppData\Local\tmssoftware\registered\TMS WEB Core RSXE13\Bin\Win32\libpas2js.dll". I've uninstalled completely as per your instructions and reinstalled, several times, HOWEVER I continue to receive the same error. I think that the installer is installing an older version of libpas2js.dll.
Can you please let me know some things to try because my project development is stalled. I cannot compile a Web Core web app that I have been working on.

Did you uninstall ALL TMS WEB Core parts via the Windows Control Panel first?

Thank you Bruno. Microsoft by default wanted everything installed on OneDrive, and I didn't want that so I modified the install directory to another folder, however even though I modified the library source in Delphi, it continued to look in OneDrive and couldnt find it so it wouldn't compile. I will investigate why this is happening, but consider this issue solved. Thank you Bruno for answering my request. I love what you are doing with Web Core.
Steve Wagner
Instamation Systems

1 Like