UpdateBuider and unicode


I updated last week TMS UpdateBuider to v2.0.3.0.

When I try to use it for a project I receive this message :

What can I do ?
The previous version worked perfectly

the error message is :
No mapping for Unicode character exists in the target multi-byte page."

We could reproduce this and we're investigating to have this fixed as soon as possible.

Great Thanks 

I have just upgraded from Delphi 2010 and TMS to Delphi 10.2 and TMS 2,4,4,.

And I am using:

    WebUpdate1: TWebUpdate;
    WebUpdateWizard1: TWebUpdateWizard;
    WebUpdateWizardDanish1: TWebUpdateWizardDanish;

And I get the same error when doing this:


Are they related, and is there an time for a fix?


Do you have more details about the .INF file you use?
Is this happening with a new .INF file? Existing older .INF file?

The INF file is unchanged. Which means its an old file. 

Its here:


The latest internal update of TWebUpdate had already addressed this.
This update will be included in the next TMS Component Pack release


And this is scheduled for release approximately?

It is scheduled for Feb 28.