UIStyle Property does no exist

I;ve just installed the latest version of the VCL UI Pack 10.4.8, and without doing anything else, just after installation, it started to show this message at run-time and then halt
Where ReajGrid is, of course, a TADVStringGrid
I've read all FAQ's as possible and erased all DCU's and everything that seems old, and nothing seems to work.
In design-time, the property is shown as you can see
but at run-time fail
Please Help

I suspect there are still old version files on your system.
Please do a full uninstall of the old version(s), make sure ALL old version files are removed and then perform a clean install of the latest version.
With a clean install, such issue should not happen.

HI Bruno
I did what you said, and the error changed to this

The software was running perfect until I upgraded to version 10.4.8

Please Help, I need to deliver my software

  1. What was the previous version?
  2. What class is ReadLBtn?
  1. Was the latest before, 10.4.7 I think. I use the SubscriptionManager2 to keep updated everything
  2. Is a TLargeButtonedItem used in a frame.
    I erased the button and re create it and the error move to other like PrinterSetupLBtn shown. I don't know yet if it was solved or just switch the order.

There must be something wrong with your IDE / TMS VCL UI Pack setup.
I suggest to first separately test with a new application where you use a TAdvPolyList with a TLargeButtonedItem and try to assign a PNG image and test this first.

Problem solved deleting every button on the frame a re creating them.

That is strange indeed. Glad you could resolve it though.