TMS FNCMaps Method runtime error

I have a Desktop application incorporating an TMSFNCGoogleMAPS Object in a frame. A few months ago everything worked well after compilation and distribution.
(C++ Builder10.1 Berlin)

I had to make some minor code changes, but now I get a runtime error when calling any of the methods or making adjustments to the object properties at runtime.:

"First chance exception at $00440019. Exception class $C0000005 with message 'access violation at 0x00440019: read of address 0x000002b8'. Process SHOTCALC-AKP.exe (1940)"

Any idea what is happening?

It is unclear what could be causing the error you described.
Can you please specify exactly which methods are causing an error?
Can the issue be reproduced in a new project that only contains a TTMSFNCMaps component?

Thanks for the follow up.!
I created a new Project and Program and it seems to work perfectly....

I have solved the problem, but still don't know why it happened.
Ported all code to my latest C++ Builder 11 and after some adjustments I got it to work perfectly.