Problem installing XLSXAdapter

If just installed the new TMS Flexcel for 3.6 and 5.0.5. After that if tried to install the XLSXAdapter as describt in the message box after installing FlexcelVCL 3.6. The first step installing the XlsxAdapterXE2.dproj is no problem but if I try to install XlsxAdapterXE2_DESIGN.dproj i get the message when compiling that the FlexCel_Core will be used.

So my question is, has anyone get this XLSXAdapter for FlexcelVCL 3.6 running an what I´m doing wrong? Is there an installation order for 3.6 and 5.05?


Installation order should be, first 5.0 and then 3.6, but it shouldn't really matter if you have both installed when you install XlsxAdapter.

What is the exact problem message you get?  FlexCel_Core is indeed used by XlsxAdapter, this shuldn't be a problem.

I have gotten mails from many customers telling me they have it installed, so it does work, but it can be a little triky because you need both products installed. If you can give me more information in the exact error I might be able to help more.

Hi Adrain

Tanks for your quick reply.

I have just installed it again, but now in the order Flexcel 5.05 and than FlexcelVCL 3.6 and now it works. Perhaps there is an influence of the sort order of the library path.

Thanks again!

Glad you could make it work, thanks for letting me know.

Those installs that depend in more than one product can indeed get complications.