Missing Components and failed Login


I'm currently testing the Intraweb Security System Components.
After creating and connecting the Datasets, i tried to login.
Therefore i created 1 User via the SQL Server because i cant find the TuilIWSecurityDlg Dialog mentioned in the Documentation to insert a new User.
Is this Component missing because im using the Demo or did something went wrong during installation? I only have 3 TMS Security Components (TuilSecurityManager, TuilFormPolicy,TuilProxy).

My next problem is, that i tried to Log in with the User Data i created in the SQL Server but it wont work. The state "LoggedIn" of the SecurityManager remains "false" after using the "Login" function.

Code for Login and read-out the Status:


Thanks for your help


- If the trial version was installed correctly you should have access to the TuilIWSecurityDlg control.
Please note that the TMS IntraWeb Security System related components are installed under 2 different tabs in the Tool Palette.
The TuilIWSecurityDlg control is placed in the "TMS IW Security" tab.

- I'm note sure why the LoggedIn value remains false.
Have you tried to check if the result of the Login call is true or false?
Please note that the password check is case sensitive by default. You can change this for the password and the username with the CaseSensitivePassword and CaseSensitiveUsername properties in TuilSecurityManager.UserBindary.

For a fully working example, please have a look at the demo application included with the trial download.

Thanks for your fast reply.

Where can i find the example? 

I can't find a Tab named "TMS iW Security" but i think i figured out why:
I only have the "iw14tssuidXE5upd.dproj" project which, i think. doesn't work for IW 14.0.0.
There is an error on installing.
But where do i get the "iw14tssuidXE5.dproj"? This File is missing in my "TIWSSDXE5" Folder. 


- The demo application for IW 14 is installed in the following folder:
C:\Users\Public\Documents\tmssoftware\TMS IntraWeb Security System Demo\IW122

- Can you please make sure you have download the correct trial version?
The version that is compatible with IW 14.0.0 and contains the IW14TSSUIDXE5 package is available directly from the product page: http://www.tmssoftware.com/site/tiwss.asp
The other version, which is only compatible with IW 14.0.37, is available from a separate page:http://www.tmssoftware.com/site/tiwsstrial.asp

Thank you. Now it works and i can Log in.