Licence activation on an ARCH based Linux

What is necessary to run the licence activation? Is it possible at all?

Best regards

Did you try to run the license generator app (from the Bin\Linux64 folder)?

So far I tried to use the licence activation functionality out of VSC

That's the one VSC calls when is run on linux, no matter the architecture. Please, try from the command line and let us know any issue you have.

Sorry, it took a while. I installed the latest Manjaro Linux with KDE desktop and tried to execute the licence generator manually

I get an error message with an unknown error code 100


I think the problem is the ARM based hardware. Because VSC is running, I was curious about using TMS WEB Core directly on this Raspberry system.

I should have known, that the compiled binary code is not executable on a different processor platform.

ARM on Linux is at this moment not supported.
OmniPascal also does not support ARM on Linux.
It would be desirable to have this but it will require still some work to manage to have that.