install new version TMSFNCCoreSetupReg

I am trying to unpack the new version and i have a problem.

I have unpacked all the versions so far, but from now on there is a problem.


after yes

That's strange, do you have a valid internet connection?

So I write from that connection.
I tried to turn off the firewell.
it's windows in a virtual box, i don't just use it to unpack tms.
There is no antivirus program

Do you experience the same on a real machine?

As a temporary workaround, install and check "manual compilation and installation" on a machine that can activate, then copy the extracted folder to your virtual machine.

My real machine is linux debian, i don't have another machine

Did you install security updates recently?

i haven't installed anything, i only run this windows when the new version is tms

Which version of windows are you running? Is it updating itself?

windows 7 32 upgrade disabled

We still cannot see a reason why the setup would suddenly stop activating. Can you send the log file as well as the activation file?

It worked now.

TMS FNC UI Pack v3.6.0.1
There is still a lowercase problem b

LCLTMSFNCEditorToolbar.pas -> LCLTMSFNCEditorToolBar.pas


There was still a problem when the file was transfered.
This has been solved and will be fixed in the next update.

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.