I installed the mCL trial.  The PDF demo works but the Overview and TableView show an error message 

dyld: Library not loaded: /System/Library/Frameworks/ImageIO.framework/ImageIO Referenced from: /Users/brent/RADPAServer/scratch-dir/brent-vmware/ 
Reason: image not found

I tried adding the framework to the SDK Manager but it didn't fix it


After adding the framework, did you update your local files,

Exexute a clean en rebuild the project?

Yes and I see that my binary ImageIO is actually here:


I tried adding that path but it still gives me the error

I ended up copying my ImageIO.framework folder up to the /System/Library/Frameworks folder

That fixed it.  I'm not sure why typing the complete path to it in the SDK manager didn't work though

On the Overview demo, clicking on the up/down button in edit style datepicker or a date in the calendar style datepicker crashes the app with "10/03/13 is not a valid integer value"


We are unable to reproduce this here, but perhaps you are using a different format on your mac?
Can you as test purposes change it to match dd/mm/yy?

Kind Regards,