Design time loading failed


I was failed that a installing FNCChat on a XE10.1 trial version.
I was tried install by the GetIt package manger and setup.exe file. Than, installation was success but error occurred when I open a demo.dproj for VCL.

The message contains like a followings.

Can't load package C:\Program Files (x86)\tmssortware\TMSFNCChart RSXE10\Win32\VCLTMSFNCChartPkgDX10.bpl.

but the file is exists that path.

best regards.

Can you try starting your IDE with administrator privileges?

I tried, but I get the same error message.

It's unclear what the cause is for this issue, this is the first report we receive. We'll investigate this here as soon as possible.

I'll waiting for then answer. 

Thank you.


We have investigated this here and its related to the designtime package. Can you remove the TMSFNCChartPkgDEDXE10.bpl from the installed packages list. The error with missing bpl's should then go away. An alternative would be to install the trial version on a different path, such as My Documents, or on a separate drive. We will meanwhile investigate a solution here.


Thank you for your support and I will waiting for your solution. :)