Delphi XE2 Help lost

after installing FlexCel V5.1 the Delphi Help is empty.
Could it be that the FlexCel helpfiles are not compatible with Help Update 5 for Delphi and C++Builder XE2?


I am downloading and installing update 5 to test it isn't related, but I am not confident this can be the cause. In any case, this will still take sometime, so in the meantime, could you provide me the following info?
1) If you install flexcel, you lose XE2 help. If you uninstall it, does help come back?
2) Can you run Namespace# 2.0 ( ) and see if there isn't anything strange? You should have a embarcadero.rs_xe2 namespace and inside it a plugin FLEXCELVCLNT.  Does removing the plugin solve the problem?

There was obviously another reason for the error.
After uninstalling FlexCel, the help remained empty.
After re-installing the help system, it worked.
After installing FlexCel, the help system remained valid.

nice to know it worked :)

Here update 5 is still downloading (my internet speed is unusually slow today)...

thanks for your quick help.
maybe E. is slow