debugging troubles

When I run with debugging (F9), google Chrome starts the profile selection page, but then it starts directly the application in this windows (without letting me the possibility to select a profile).
I didn't see any way to disable the profile selection page in Chrome's settings.

My first thought is that the problem isn't much bigger than that (except that the navigation buttons aren't accessible), which might be ok for a "hello world" application, but if I want to debug an application that uses google authentication, then Chrome crashes just after displaying the profile selection page. So I simply can't use it in debug mode. (e.g. I can't run your /DBBackEnd/Firestore/ToDoList demo in debug mode).
Does this problem occur with everyone, or should I try to find out if it's related to my configuration? Chrome is up to date, (version 121.0.6167.140 (Official Build) (64-bit)

(I also notice that Google Chrome profiles are not the same when I run with or without debug.)


Please check under

C:\Users%(UserName)\AppData\Local\TMS WEB Core\Profiles\Chrome

if there is already a profile. If yes, delete it and try again.

1 Like

I delete the whole folder

C:\Users%(UserName)\AppData\Local\TMS WEB Core\Profiles\Chrome

now it works fine also in debug mode

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.