Component Pack 9020 thought it installed but not?

Via Subscription manager..

There was an update and so I installed it for 10.2.3 and 10.3 but at the end of it all
it did not install.... Components GONE
-Now Subscription manager does not show ability to un-install or download?

- I am try manually from myproducts page...

Please advise - thanks in advance

(other packages that needed updating were ok)
  1. Did you check:
    2) If 1) is not the issue, send by email the installer generated log file under your Windows Documents folder so we can inspect what went wrong on your machine.
Thank you Bruno for your quick reply.

-1 - I had the rvars,bat issue with the first component pack for 10,3 but that is not the issue now.

-2 - I MANUALLY installed the component pack and it WORKED...
---the subscription manager sees 9020 available to un-install.
---10,2,3 and 10,3 HAVE the components....

I cannot send the old install log as the successful log text file is for the same version.
I will SAVE failed install log file(s) before retrying installs in the future.


Ok, if it happens again, please send the generated log file as this is helpful to detect what is happening.

Follow up on this matter...

- I am having issues with advDBGrid in master and detail datasets working with RemoteObjects DataAbstract with 9020.  It was ok with an earlier working release for 10.3 RIO. (9011?).
-CAN I get a setup.exe for 9000 to test?  (10.2.3 now has same issue).

-I made NO other changes or updates to Delphi or the application in question.

Thank you in advance.
I have the install logs for 9011 and 9020 but see no option to attach to this message.

Thanks in advance
The issue is in the TDBAdvMemo;

Please advise
1.Memo is attached to detail field
2. Open Master Data table
-get error "DataSet not in edit or insert mode"
-datagrid(s) not populated
3. delete datasource from advdbMemo - all ok again

Hope this helps

Issue arises if ReadOnly = False.

HTH again

We have traced & solved this issue. The next update will address this.